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Can't connect network drive to installation server

SYMPTOM

When using the BootManage Administrator to perform an unattended Windows installation via a DOS/Win98 boot image, the client complains that it can't connect a network drive to the installation server.

CAUSE

This problem can have multiple causes:

1. The installation server is not available (e.g. because it is down)
2. The share on the installation server is not accessible (e.g. because it is not exported)
3. The installation user does not have sufficient permissions to access the share on the installation server
4. The installation server's NetBIOS hostname cannot be resolved into an IP address
5. Client and server are in different subnets, and there is no WINS server to provide NetBIOS name resolution across subnets

RESOLUTION

Make sure that the installation server is up and running, and that the share on the installation server is exported with the proper access permissions for the installation user.

Note that when using a DOS/Win98 boot image, the Microsoft Network Client for DOS requires that communication is established via NetBIOS names. As NetBIOS name resolution operates through broadcasts, special measures have to be taken when the client and its associated installation server are located in different subnets, i.e. separated by one or more routers. In this case, either a WINS server must be present, or the installation server's name and IP address must be registered in the boot image's LMHOSTS file.

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